Back to overview
Resolved
ChatGPT Compliance API down
Jan 29, 2026 at 3:59am UTC
Affected services
Opsin Data Collection processes
Resolved
Jan 29, 2026 at 11:14am UTC
The downstream impact to ChatGPT Compliance API is now resolved as of 3:14am.
Affected services
Created
Jan 29, 2026 at 3:59am UTC
Opsin integration with ChatGPT Enterprise monitoring has delayed data collection currently due to their Compliance API being down. Data will be received, just delayed due to the downstream outage. We will update status as soon as a resolution is reached
Affected services